Author Topic: Release of EGSL 1.6.0  (Read 9029 times)

Tomaaz

  • Guest
Re: Release of EGSL 1.6.0
« Reply #15 on: April 27, 2013, 08:32:59 am »
Just to let you know. The readmelinux.txt file says that libSDL, libSDL_gfx, libSDL_mixer and liblua5.2 must be installed to make EGSL work under Linux. During the installation on my Mint 13 (based on Ubuntu 12.04) I found out that libsmpeg must be installed as well.

Cybermonkey

  • Administrator
  • *****
  • Posts: 0
Re: Release of EGSL 1.6.0
« Reply #16 on: April 27, 2013, 08:37:10 am »
Yes, on earlier systems libsmpeg was installed automatically with libSDL.